Webcast Application
DCNM-LWA

en  Software Manual
# Table of contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>About this manual</td>
<td>4</td>
</tr>
<tr>
<td>1.1</td>
<td>Intended audience</td>
<td>4</td>
</tr>
<tr>
<td>1.2</td>
<td>Copyright and disclaimer</td>
<td>4</td>
</tr>
<tr>
<td>1.3</td>
<td>Document history</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>System overview</td>
<td>5</td>
</tr>
<tr>
<td>2.1</td>
<td>Requirements</td>
<td>7</td>
</tr>
<tr>
<td>2.2</td>
<td>Software and License requirements</td>
<td>9</td>
</tr>
<tr>
<td>3</td>
<td>Installation</td>
<td>10</td>
</tr>
<tr>
<td>4</td>
<td>Configuration</td>
<td>11</td>
</tr>
<tr>
<td>4.1</td>
<td>Load/status indicators</td>
<td>13</td>
</tr>
<tr>
<td>4.2</td>
<td>Configuration settings</td>
<td>14</td>
</tr>
<tr>
<td>4.2.1</td>
<td>Features tab</td>
<td>14</td>
</tr>
<tr>
<td>4.2.2</td>
<td>Capture Devices tab</td>
<td>14</td>
</tr>
<tr>
<td>4.2.3</td>
<td>Login tab</td>
<td>14</td>
</tr>
<tr>
<td>4.2.4</td>
<td>Server tab</td>
<td>16</td>
</tr>
<tr>
<td>4.2.5</td>
<td>Setup tab</td>
<td>16</td>
</tr>
<tr>
<td>5</td>
<td>Operation</td>
<td>17</td>
</tr>
<tr>
<td>5.1</td>
<td>Webcast Control</td>
<td>18</td>
</tr>
<tr>
<td>5.2</td>
<td>Meeting Data</td>
<td>20</td>
</tr>
<tr>
<td>5.3</td>
<td>Slides</td>
<td>21</td>
</tr>
<tr>
<td>5.4</td>
<td>Publisher</td>
<td>22</td>
</tr>
<tr>
<td>5.5</td>
<td>Publisher / Player</td>
<td>24</td>
</tr>
<tr>
<td>6</td>
<td>Troubleshooting</td>
<td>25</td>
</tr>
</tbody>
</table>
1 About this manual

The purpose of this manual is to provide information required for installation, configuration and operating the Bosch DCN multimedia Webcast Application. This manual describes no hardware installation instructions. If required, refer to the DCN multimedia system manuals. This manual is available as a digital document in the Adobe Portable Document Format (PDF). For more information about DCN multimedia in general, refer to the product related information on www.boschsecurity.com.

1.1 Intended audience

This manual is intended for installers, operators and users of the Bosch DCN multimedia Webcast Application.

1.2 Copyright and disclaimer

All rights reserved. No part of this document may be reproduced or transmitted in any form by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of the publisher. For information on getting permission for reprints and excerpts, contact Bosch Security Systems B.V..

The content and illustrations are subject to change without prior notice.

1.3 Document history

<table>
<thead>
<tr>
<th>Release date</th>
<th>Documentation version</th>
<th>Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>2014.01.27</td>
<td>V1.0</td>
<td>1st edition.</td>
</tr>
</tbody>
</table>
2 System overview

Webcast Application is the software which streams video and audio from the Bosch DCN multimedia system and records it locally, archive it in the cloud or streams it live over the internet. Meeting information and content is loaded from the Webcast Planner (internet accessible application) directly and the Webcast Application is where agenda information and presentation content is time stamped for the archived version of any live webcast.

Webcasting with HD cameras

1. DCN multimedia - Multimedia Device (DCNM-MMD).
   - For information, refer to the DCN multimedia manuals.
2. DCN multimedia Audio Powering Switch (DCNM-APS).
   - For information, refer to the DCN multimedia manuals.
3. Audio to Serial Digital Interface (SDI) converter. Used with HD cameras.
   - **NOTICE**: Use Audio output 2 (recording output) on the DCNM-APS.
   - For information, refer to Requirements, page 7 and the available documentation of the SDI converter.
   - For information, refer to the available documentation of the used camera.
5. HD-SDI video switcher for HD cameras (Needed when more than 1 camera will be used.).
   - For information, refer to the available documentation of the used video switcher.
6. DCN multimedia software suite.
   - For information, refer to the DCN multimedia manuals.
7. Audio and video from the HD-SDI converter to the HD-SDI capture card.
   - For information, refer to Requirements, page 7 and the available documentation of the SDI converter.
8. Ethernet connection to the HD-SDI video switcher (by using HD cameras).
   - For information, refer to Requirements, page 7 and the available documentation of the video switcher or capture card.
9. DCN multimedia Webcast Application (DCNM-LWA).
   - For information, refer to this software manual.
10. Windows PC.
11. Sync webcast booking (Webcast planner).
   - For information, refer to the DCN multimedia Webcast Planner and Player software manual.

12. Stream or publish webcast (Webcast Player + Microsite).
   - For information, refer to this software manual and the DCN multimedia Webcast Planner and Player software manual.

13. Client booking a webcast.
   - For information, refer to the DCN multimedia Webcast Planner and Player software manual.

15. Webcast Planner (internet accessible) application.
   - For information, refer to the DCN multimedia Webcast Planner and Player software manual.

   - For information, refer to the DCN multimedia Webcast Planner and Player software manual.

17. Users view the webcast on PC or MAC.
18. Users view the webcast on mobile device.

See also

- Requirements, page 7
2.1 Requirements

PC software
The PC on which you are installing the Webcast Application must run on:

- Windows 7 Home Premium or higher (64 bit only).

All versions must have the latest service packs and updates, independent of language versions.

PC hardware

- 1 free PCI express slot (If using HD capture card).
- 1 free PCI version 2.1 slot (If using analog capture card).
- Quad core processor (2.50 GHz) and 4 GB internal memory.
- Minimum hard drive space: 500 GB.

Internet Ports
The following internet ports must be available to the Webcast Application in order to run a webcast:

- 80 TCP [http].
- 443 TCP [https uploads].
- 1935 TCP [flash streaming].
- Internet connection: The minimum internet upstream bandwidth needed is 250 Kbit/s for analog cameras and 350 Kbit/s for HD cameras.

Notice!
The webcasts are saved on your pc hard drive. For example; 1 hour webcasting on highest resolution, needs approx. 429 MB hard disc space. Please ensure that you have enough of free hard disc space.

Capture card
Please ensure you are using one of the following capture cards which have been tested to work with the Webcast Application.

HD cards:
Intended to be used with HD conference dome.

<table>
<thead>
<tr>
<th>Manufacturer</th>
<th>Product</th>
<th>Compatibility</th>
<th>PCI slot</th>
<th>ATX Profile</th>
<th>Video Device Name</th>
<th>Audio device Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Viewcast</td>
<td>Osprey-700e HD</td>
<td>64 bit Windows Vista, Windows 7, Windows server 2008</td>
<td>Express</td>
<td>High/Low</td>
<td>Osprey-700 HD Video Device 1</td>
<td>SDI Input 1 (Osprey-700 HD 1)</td>
</tr>
<tr>
<td>Blackmagic</td>
<td>Decklink SDI</td>
<td>64 bit Windows 7 only</td>
<td>Express</td>
<td>High</td>
<td>Blackmagic WDM Capture</td>
<td>Blackmagic WDM Capture</td>
</tr>
</tbody>
</table>

Table 2.1: 16.9 aspect ratio HD cards

- Change HD Conference Dome (via the web browser: Settings, Advanced Mode, Camera, Encoder Streams) settings of Stream 1 to H.264 MP 720p50 fixed and confirm via clicking Set.
  Go to Windows control panel and click Blackmagic design control: Set video format HD 720p 59.94 – 8 bit 4:2:2 YUV.
**Audio to Serial Digital Interface (SDI) converter:**
Intended to be used with HD conference dome.

For SDI cards audio needs to be embedded with the SDI video using one of the following converters

<table>
<thead>
<tr>
<th>Company</th>
<th>Product</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blackmagic</td>
<td>Mini Converter Audio to SDI</td>
</tr>
<tr>
<td>Kramer</td>
<td>SDI Audio Embedder</td>
</tr>
</tbody>
</table>
2.2 **Software and License requirements**

Before installing the Webcast Application, the DCN multimedia software suite and licenses must have been installed previously:

- DCN multimedia software suite:
  - Meeting, agenda, synoptic microphone control and individual microphone sensitivity control.
- License: DCNM-LSYS DCN multimedia System Server Software.
- License: DCNM-LWA DCN multimedia License Webcast Application.
- Camera Control, via HD Camera Control for High Definition Camera's.
- A **user** must be created on the DCNM meeting application to enable license verification.
  - This **user** is created in the DCNM meeting application configuration part application. It can be part of the **Guest** user group. Default username is **Webcast** and **no password**.

---

**Notice!**

For more information about DCN multimedia:
Refer to the Bosch DCN multimedia manuals.
3  **Installation**

1. Install the **capture card** and latest **drivers**.
2. Make sure that the **Audio Output** of the DCNM-APS (output 2) is connected to the **Audio Input** of the capture card or Audio SDI converter.
   - Notice: Always use an Audio to SDI converter with an HD capture card.
3. Make sure that the **Video Output** of the Audio to SDI converter is connected to the **Video Input** of the capture card.
4. Run the WebcastApplicationSetup.exe file from DCN multimedia DVD and ensure that the destination folder is the same as the DCN multimedia i.e. C:\Program Files (x86)\Bosch \DCN multimedia webcast application\:
   - Upgrade or reinstallation of Webcast Application does not destroy existing data, webcasts, etc.
   - Only one instance of the application can be run at a time, if you try to launch the application while it is running, it will bring up the open application in the foreground.
   - On first installation it is not necessary to **reset passwords**, just complete the installation into the above described destination folder. Refer to the **Login tab, page 14** section, if required.

---

**Warning!**
Always disable "sleep mode" on the PC you are using the Webcast application.

---

**Notice!**
If you want to use a different PC for Webcasting then were the DCN multimedia server is running on, you need to install the DCN multimedia API on the pc on which you want to install DCN multimedia webcasting. Please notice that both PC’s need to be in the same network.
4 Configuration

Start the Webcast Application from the Windows programs menu: .../Bosch/Webcast Application or from the desktop icon.

![DCNM-LWA Webcast Application login screen](image)

Figure 4.1: DCNM-LWA Webcast Application login screen

On the **Login** text box type your defined **User Name** and **Password**, if requested. Default users are **Admin** and **Operator**, both without password. Refer to *Login tab, page 14*, if required.
1. Main menu (Configuration settings, page 14)
2. Webcast Control section (Webcast Control, page 18):
   - Image will show only after entering webcast authorization settings. Refer to Setup tab, page 16.
3. Meeting Data section (Meeting Data, page 20).
4. Slides section (Slides, page 21).
5. Connection status indicator (Load/status indicators, page 13).
7. Task bar (Load/status indicators, page 13).
8. Disk space left indication (Load/status indicators, page 13).
9. Access level (operator or administrator) indication (Login tab, page 14).

Sections
The Webcast Application has three inner sections:
- 2. Webcast Control, page 18
- 3. Meeting Data, page 20
- 4. Slides, page 21
They can all be resized, closed, made hidden, or made to float.

When making an item (for example: 'Webcast Control') float, an arrow like option button shows. You can drag and drop the item anywhere in the arrow like option button.

Windows default layout
The main menu tab (1) > Window allows you to retrieve a closed window by clicking its name in the list (Webcast Control, Slides, Meeting Data). You can also restore the default layout of all the windows at once by clicking Window > Reset Window Layout.

On closing down, the Webcast Application saves the current window layout. This same layout is restored the next time the application is launched.
4.1 Load/status indicators

Find the load/status indicators on the status bar (5-7) of the Webcast Application main screen.

**Internet connection status**
When the Webcast Application loads it checks if the PC is connected to the internet by trying to connect to the Webcast Planner server.
- If it fails, it displays a red icon and the text Offline on the status bar (5-7).
- There is no online icon, if there is an internet connection.

**DCN multimedia webcasting indicator (green)**
- Showing a valid connection with DCN multimedia server.
- Showing a valid webcast license.
- Showing a meeting is started.
- Showing a webcast application is ready to start recording/streaming.

**DCN multimedia webcasting indicator (orange)**
- Indicates a warning:
  - Showing a connection with DCN multimedia server.
  - Showing a valid webcast license.
  - Showing no meeting is started.
  - Showing a webcast application is not ready to start recording/streaming.

**DCN multimedia webcasting indicator (red)**
- Indicates an error, the text next to icon describes the error:
  - Showing no DCN multimedia server is connected. Possible cause: The DCN multimedia server is probably not started; check the status in Services Conn.
  - Showing an invalid DCN multimedia webcasting Webcast License. Possible causes: No connection to the DCN multimedia API.

**Recording time remaining**
The Webcast Application will include an indication of the number of remaining hours of recording time left on the PC hard disk. This is based on the chosen encoding profile. The number of hours remaining is re-calculated if the selected encoding profile is changed.
To see Encoding Profiles:
- On the main menu (1), click Settings > General > Features > Encoding Quality Profile.

**Recording Time Alert**
When the Webcast Application is loaded, or when the encoding profile is changed, and there is less than 10% of recording time left, a warning message is shown to the operator when start a webcast. See the status bar (8).
4.2 Configuration settings

The configuration settings of the Webcast Application are made via the main menu (1) > Settings > General.

![Figure 4.3: DCNM-LWA Load Webcast Application main-screen](image)

4.2.1 Features tab

**Encoding quality profile**
The Encoding quality can be set here. Be informed; this will affect the bandwidth.

**Camera**
The Camera Override check box needs to be checked if camera override functionality is used in the camera system (HD Camera Control). Camera override means that the last active speaker will be shown.

**Application language**
Via application language, the language of the GUI of the Webcast Application can be changed.

4.2.2 Capture Devices tab

The video and audio capture devices are selected on the Capture Devices tab.

**Video Capture**
- Via Main device the video capture card can be selected.
- Via Aspect ratio the correct aspect ratio can be selected.

**Audio capture**
- Via Device the correct audio capture device can be selected.

4.2.3 Login tab

On the Settings > General > Login menu tab the username and password for the operator and administrator can be set. Next to that the access level of the operator can be configured.
When the Webcast Application is started, administrators can access all of the tabs on the Settings main menu tab.

Operators can only access the Settings > General > Features menu tab if they have been allowed to do so by the administrator. If not, they will not see the Settings menu tab.

**Default usernames and passwords**
Default usernames are Operator and Admin and passwords are empty by default.

**Login status**
Below on the right hand side of the main screen, the access level status bar (9) shows what level you are logged in as.

**Operator access levels**
Administrators can determine what optional operator functions are enabled in the Settings > General > Login menu tab. The following table shows what features are available to which access level.

<table>
<thead>
<tr>
<th>Access level</th>
<th>Settings (General settings / login box)</th>
<th>Default access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operator:</td>
<td>Edit agenda points</td>
<td>Publisher</td>
</tr>
<tr>
<td></td>
<td>Edit a concluded webcast</td>
<td>Webcast control</td>
</tr>
<tr>
<td></td>
<td>Publish a concluded webcast</td>
<td>Meeting data</td>
</tr>
<tr>
<td></td>
<td>Export a concluded webcast</td>
<td>Slides</td>
</tr>
<tr>
<td></td>
<td>Change basic settings</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(encoding profile, camera override)</td>
<td></td>
</tr>
<tr>
<td>Administrator (Admin):</td>
<td>All the above operator settings</td>
<td>All the above operator access</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Application language</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture devices</td>
</tr>
<tr>
<td>Operator/Admin passwords</td>
</tr>
<tr>
<td>Operator settings</td>
</tr>
<tr>
<td>DCN multimedia server address</td>
</tr>
<tr>
<td>Planner authentication</td>
</tr>
<tr>
<td>Webcast language</td>
</tr>
<tr>
<td>Multilanguage master/slave setting</td>
</tr>
</tbody>
</table>

**Operator login removal**
By setting the operator username and password to blank, operator login would no longer be possible until changed again by the administrator.

**Administrator access**
Administrators can change the username and password for administrator access; however the administrator username cannot be made blank.

**Resetting passwords**
If you need to reset the passwords and cannot do so in the Settings main menu tab (For example; you forgot the password), reinstall the Webcast Application and click the Reset Passwords check-box during the reinstallation process.
4.2.4 **Server tab**
The administrator can change the **host name / IP address** of the DCN multimedia server.

**Server**

*Host Name or IP Address*

Here the host name or the IP address of the PC on which the DCN multimedia server runs has to be entered.

---

**Notice!**

Please make sure to enter IPv4 IP address or that the host name resolves to a IPv4 address.

---

**Notice!**

When installing the DCN multimedia Webcast application on a different PC then the DCN multimedia server software is running on, you need to install the DCN multimedia API software on the DCN multimedia webcast PC. Make sure that the DCN multimedia server PC and the DCN multimedia webcast PC are in the same network. This is needed for AUTODETECT of the webcast PC.

---

**API user**

The webcast license is verified via the software. To be able to do this a user has to be created in the DCN multimedia configuration application which has the **username** “webcast” and a “blank” **password** *(Notice: the username has to be set in the “security section”).* In the DCN multimedia software suite configuration application this user can be part of the **Guest** user group. Please refer to the DCN multimedia software manual on how to configure users in DCN multimedia software suite.

**DCN multimedia API login details**

The administrator can change the **username** and **password** used to connect to the DCN multimedia API. By default it is set to **webcast** with a **blank password**. Be sure that you have already defined a user on the DCN multimedia software in the configure part.

4.2.5 **Setup tab**

The Webcast Application and Webcast Planner and Player must be linked using the Webcast Planner login details.

**User login**

To use the Webcast Application you must first login with your Webcast Planner **username** and **password**. You cannot login with an empty username even if it has been set by the administrator.

**Bosch Webcast Planner details**

- Type the **username** and **password** you use to login to the Webcast Planner and click **Authenticate**:
  - If the Webcast Application does not authenticate correctly, or the configuration files have been deleted (by running as a new user for example), then you will not be able to webcast.
  - You will be prompted to restart the Webcast Application.

**Webcast Language**

This defines the language of the webcast that is created on this PC:
5 Operation

The Webcast Application has three inner sections to operate:

2 Webcast Control, page 18
3 Meeting Data, page 20
4 Slides, page 21
5.1 Webcast Control

The Webcast Application displays the video preview and audio levels in the Webcast Control section (2).

Loading Webcasts
Webcasts are planned via the online Webcast Planner website and can be loaded:
On the main menu (1), click File -> Load:
- clicking on the title of a webcast, retrieves the slides and Current agenda points for that booking from the planner server or loads them from cache if there is no internet (You would need to have previously loaded it).
- Agenda points are loaded into the Current agenda point combo-box.
- Slides are loaded in the Slides section (4).
- The Live Webcast icon shows when the webcast is planned as a live webcast.

Webcast List
On the main menu (1), click File > Load:
- The list of webcasts can only be synchronised with Webcast Application by running the Webcast Application when connected to the internet. The Webcast List appears as a list in the submenu with a date, title and a Live Webcast icon if they are meant to be streamed live.
- The list shows all the webcasts that are booked in the webcast planner and are not yet archived or deleted.

Test webcast
The test live webcast is not shown to the public. Click the Test button to start the test webcast.
A test webcast only streams the video, it does not record the video and metadata locally, it does however stream the metadata live to the player (if the player is in test mode).

Notification window
Starting a test for a live webcast shows a notification window with the link to the test webcast.

Start live webcast
Click the Start button to start a live webcast which streams the video and metadata to the player and records it locally.

Pausing live webcast
Click the Pause button to pause the webcast. It will stop the streaming and recording and requests the player to display a pause message instead of the video.

Restarting / Stopping webcast
After pause a live webcast, it can be restarted or stopped by using the Start or Stop button.

Webcast menu
The Webcast main menu (1) item appears if a webcast is successfully loaded. The webcast menu allows the following functionality:
- Editing of agenda points (as long as you have administrator access rights and internet is available).
- Refreshing the current webcast (if internet is available).

Agenda Point editing
On the main menu (1), click Webcast > Edit Agenda Points to add, edit, delete or reorder agenda points in any of the languages set for that webcast. This function modifies agenda points locally and on the internet.
Non live webcasts
After loading a webcast that is not live, the Live Webcast icon and text disappear to indicate that this will not be streamed live and is recorded locally.

Dropped connection
If the internet connection drops during streaming, the Webcast Application attempts to retry indefinitely to reconnect, while showing you a Reconnecting message in the status bar (5-7). Metadata will try to be sent once every time it changes. Any failure to send will be silent but recorded in the error/debug.log.

Current Caption
The current caption can be edited by clicking in Current caption box (4) and then editing the text and pressing the Enter keyboard key.

Current Agenda Point
To timestamp an agenda item the operator or administrator simply needs to select the Current agenda point from the drop down list.

Webcast duration
See the Duration of the current webcast.

Webcast locked when live
The application cannot be exited while the webcast is being recorded, it is also not possible to open another webcast, publish or edit a recorded webcast or access the Settings main menu tab (1).

Publish webcast notice
After the webcast is stopped you will be asked (if allowed) whether you want to publish the webcast as is. If you want to upload the webcast, click yes.

Notice!
The maximum length of a single webcast is 12 hours. The DCN multimedia Webcast Application will automatically stop the live webcast.
5.2 Meeting Data

The Meeting Data section (3) displays the following:

- **Speaker List:**
  - Displays the name of the person assigned to the current active microphone.

- **Request List:**
  - Displays the names of those who have requested to speak.

**Metadata**

The metadata, such as captions and timed presentations, are only recorded or sent to the player when the webcast is started or is running.

**Camera Override enabled**

When Camera Override is enabled (check box selected) in the HD Camera Control and Webcast Application main menu (1) > **Settings** > **General** > **Features** > **Camera Override**, Webcast Application will set the current caption as the latest speaker is shown (in stead of the first speaker in the speakers list).

**Camera Override disabled**

When Camera Override is disabled (check box cleared) in the HD Camera Control; the Webcast Application will send the name who first switched on the microphone and HD Camera Control.
5.3 Slides

The webcast operator can select the presentation on the Slides section (4) by using the vertical arrows on the left hand side. Changing presentation changes the title of the window to the title of the presentation.

Moving slides
The operator can move through the slides by clicking them or using the mouse wheel. The title of the slide will appear underneath for a few seconds.

Activate slide
To activate a slide, click the blue eye icon to activate it. This makes the border of the slide blue, it also shows the slide in the Webcast Control section (2) and enables it on the timed slides on the Webcast Player.

Magnifier button
Clicking the magnifier button will show the slide in a new window so you can see it at a larger scale. This is only applicable for the operator and administrator. This will not affect the live webcast.
5.4 Publisher

With the Publisher you can access any recorded webcast sessions. To do so:
- On the main menu (1), click File > Publisher (launches the Publisher sub-menu):
  Publisher is only available if no webcast is running.

Publish icon
On the left hand side of each line the presence of a Publish icon or not, indicates whether a webcast session has already been published or not.

Reorder published list
The list of recorded sessions is listed in chronological order, but you are able to reorder the list by webcast title, date and time of recording, length or comment by clicking on the headers.

Launching recorded session
Double-click a session launches the player for that session. The player can also be launched by selecting a session and click Play on the top menu.

Joining sessions
By selecting two or more sessions and then click Join, you are able to concatenate several sessions of the same webcast. A new form appears to allow you to select the joining order of the sessions.
Clicking OK, starts the process with a bar showing the progress. When the process has completed, the list of webcasts is refreshed with the new session set including the current date and time.

Cancel joining session
The joining process can be cancelled at any time and no new session will be created.

Deleting sessions
One or more sessions can be selected and deleted by clicking Delete in the top menu bar, you will be asked for confirmation. The session's video and metadata will be deleted from the hard disk and the list of sessions is then refreshed.

Exporting sessions
Selecting a session and clicking button Export Video or Export intranet player, lets you choose a folder on the PC where the webcast session will be exported to as a Basic Webcast Player. A progress bar will show the progress of the export.

Exported session files
The exported webcast (Export intranet player button) is formed of a folder (with the chosen name), the content of which is a local website that contains a Basic Webcast Player and all the files and media required to play the webcast. To import the player and data into your intranet site, contact your IT department.

Publishing sessions
Selecting a session and then click Publish, lets you publish this webcast on an intranet site. A progress bar appears to show the upload progress.
Publishing can be cancelled at any time. Click Publish after cancelling will start the process from the start.

Upload complete notice
After the upload has finished, you will receive a message that the upload has been completed.
The published icon will appear on the left hand side of the session in the listing. As the archiving is being processed, the viewers will be informed that the webcast is being archived.
This can take up to 1 hour. An e-mail will be sent to the selected administrator when archiving is finished.
**Notice!**

Notice of processing webcast:
If you try to republish a webcast that is still in the process of being archived by servers, you will receive an error message asking you to retry later.

---

**Warning!**

If you delete a webcast from the publisher, it will also be deleted from your PC!
5.5 Publisher / Player

Highlighting data live
The publisher player shows captions, slides and agenda points on the online player highlighting the current items while the video plays.

Changing player position
Double-click an item in the list makes the player move to the position in the video where the item appears.

Edit/Delete index points
You can add, edit or delete the times for items (agenda, slides or captions) but you cannot edit or see the times of the active Speaker lists and Request lists.

Top & Tail Webcast
On the top menu, click Edit > Top and Tail, you can edit the webcast by selecting the start and finish of the video. Index points are adjusted (either removed or moved) in accordance with the amount of recording that is cut.

Edited webcasts
If the webcast session has been edited, a star appears next to the name of the title on the title bar.

Saving edit prompt
If you try to exit the player after the webcast was edited and not saved, you will be prompted to decide whether you want to save the session before going back to the list.

Saving current session
On the top menu, click File > Save Session to save the current edited session.

Save as new session
On the top menu, click File > Save as new session to copy the current edited session and sets it with the current time. You will be asked to add a comment in order to distinguish it from other webcast sessions.

Quitting player
Quitting the player refreshes the list of sessions.
# Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible cause</th>
<th>Possible solution</th>
</tr>
</thead>
</table>
| **The webcast application shows the message: No valid webcast license.** | – No license.  
– The license check is still pending.  
– The IP address of the DCN multimedia server is incorrectly described in the webcast application settings. | – Check/Install license.  
– Wait up to 60 seconds then the license should be verified.  
– Fill in 127.0.0.1 or the correct DCN multimedia server server IPv4 address. |
| **The webcast application statusbar shows: DCN multimedia webcasting Server not connected: NO_AUTHORITIZATION.** | The webcast application user is not (correctly) set. | Make sure the username exists in DCN multimedia software in the configure part, and that it is identical between DCN multimedia software suite and the DCN multimedia webcast application.  
Restart the webcast application after changing the username. |
| **File-> Load does not expand** | – All webcasts are already archived and no new webcast is booked.  
– The webcast application is not authenticated with the webcast planner website. | – Book or clone a webcast using the webcast planner website.  
– Authenticate. |
| **The camera does not move between speakers as expected.** | The camera override settings between HD Camera Control and the webcast application are not in sync. | Set both applications to the same setting. |
| **Exported intranet player, does not work.** | The webcast application export settings are not set/valid. | – Map the .mp4 extension to MIME type video/mp4 on the PC where the web server is located.  
– Contact your local IT representative. |

**Customer service**

If a fault cannot be resolved, please contact your supplier or system integrator, or go directly to your Bosch representative.